Requisitos del curso

Nuestra plataforma exporta los cursos en tecnología html5, por lo que es necesario tener una versión de navegadores que sean compatibles con esta tecnología. 

Las versiones mínimas de navegadores son: 

  • Internet Explorer 11 (tiene algunas restricciones en el uso de filtros de imagen y máscaras)
  • Microsoft Edge*
  • Chrome* 
  • Firefox*
  • Safari*

(*Compatibles con las dos últimas versiones del navegador)

Para que nuestros cursos funcionen correctamente en las plataformas de formación (LMS), tenemos que conocer que el límite en un mismo curso son 300 slides.


Seguir leyendo  Requisitos

¿Sigues necesitando ayuda? Contacta con nosotros Contacta con nosotros